Back to overview
Resolved
Service and Infrastructure upgrade
Jul 2, 2026 at 5:00am UTC
–
Jul 6, 2026 at 2:28pm UTC
Affected services
IRIS
Resolved
Jul 6, 2026 at 2:28pm UTC
Maintenance ended
Affected services
Created
Jul 2, 2026 at 5:00am UTC
- Underlying codebase was updated with a suite of changes
- performance for vectorization
- langfuse API updated
- flat wiki style support for in addition to RAG supported
- code execution support
- updated mongodb and redis
Affected services